Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Configuration Manager (NCM) > Upgrade error: You cannot upgrade directly from your current version of Orion

Upgrade error: You cannot upgrade directly from your current version of Orion

Created by Shane Horgan, last modified by MindTouch on Jun 23, 2016

Views: 62 Votes: 3 Revisions: 8

Overview

The following error appears when upgrading an Orion module to a later version:

You cannot upgrade directly from your current version of Orion

Environment

  • NPM all versions
  • NCM all versions
  • SAM all versions

Cause 

This occurs when the Upgrade Advisor Tool is not followed correctly.

Resolution

  1. Go to the SolarWinds Upgrade Advisor Tool.
  2. Enter the modules and their current versions which are installed. This will generate a compatible upgrade path to follow.
  3. Follow the steps provided and download the required versions from the Customer Portal.

 

Last modified
21:33, 22 Jun 2016

Tags

Classifications

Public