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Home > Success Center > Network Configuration Manager (NCM) > Unable to view/select entities in NCM configuration change template

Unable to view/select entities in NCM configuration change template

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 890 Votes: 0 Revisions: 9

Overview

Unable to view/select entities in the NCM configuration change template.

Environment

  • NCM 7.3
  • NCM 7.2

Cause

The issue is likely caused by an incomplete inventory job.

Resolution

Complete an inventory job on these nodes in NCM to be able to see the entities in the configuration change report.

To schedule an NCM inventory job, perform the following steps:

  1. Go to Web Console > Configs > Jobs.
  2. Create a new job with the job type "Update inventory".
    Note: Ensure that this job is set to run on the node(s) in question. Then, make sure that the job options include the Interfaces check box.
  3. Save this job, and enable it.
  4. Run this job.
You can verify by going back to the config change template.
The entities should be listed now for all the interfaces of the nodes inventoried.
Last modified

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