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Home > Success Center > Network Configuration Manager (NCM) > Unable to connect using SSH on Cisco ASA

Unable to connect using SSH on Cisco ASA

Created by Jethro Valenzuela, last modified by MindTouch on Jun 23, 2016

Views: 2,138 Votes: 0 Revisions: 7

Overview

Connection is refused when testing the credentials using SSHv1.

Environment

  • NCM 7.4

Cause 

The device does not support SSHv1.

Resolution

Change the following to SSH AUTO:

  • Execute command script
  • Config request
  • Transfer config

 

Change the settings from your connection profile:

  1. Go to NCM > Settings.
  2. Open the Connection profile.
  3. Edit the connection profile
  4. Apply the changes.
  5. Click Submit.
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