Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > Network Configuration Manager (NCM) > Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

Updated April 12th, 2016

Overview

You only have one NCM server, no Additional Polling Engine (APE) is installed, but you are receiving the following error when downloading configs on your nodes:

 

Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

 

Environment

NCM 7.3 and later

Cause

This is because the NCM-NPM Integration is corrupted.

Resolution

Note: Make sure that UAC is disabled first on the machine before doing this.

  1. Stop all Orion services using Orion Service Manager.
  2. Go to Control Panel > Add remove programs.
  3. Right-click SolarWinds Orion NCM-NPM Integration > Repair.m The Configuration wizard will automatically run.
  4. Select DatabaseWebsite and Services checkboxes and complete the wizard. No change is needed and proceed with default settings.

Check if the issue is resolved after 10 to 15 minutes. If the issue still persists, contact Solarwinds Technical Support.

Last modified

Tags

Classifications

Public