Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Configuration Manager (NCM) > Time mismatch between Job Schedule Time and Next Run Date in NCM

Time mismatch between Job Schedule Time and Next Run Date in NCM

Updated September 19, 2017

Overview

This article explains why there may be a difference in the time when scheduling a job and the Next Run Date.

Environment

  • All currently supported NCM versions

Cause 

The mismatch is caused by the fact that the Job Schedule time is set to use the UTC database time zone, but the Next Run Date will display the time using the local time of the machine which you used to access the Orion Web Console.

Resolution

Currently there is no way of changing this as the database time zone is hard coded in the application, and Web Console is set to use the browser time zone, which is taken from the machine's local time.

 

The scheduled job will run based on the UTC time zone, so the time in which you want to run it must be converted to UTC.

 

 

Last modified

Tags

Classifications

Public