Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Configuration Manager (NCM) > The versions of Orion installed on the main Orion server and on this server do not match

The versions of Orion installed on the main Orion server and on this server do not match

Created by John Salvani, last modified by MindTouch on Jun 23, 2016

Views: 961 Votes: 1 Revisions: 11

Overview

The following error occurs when installing NCM on an Additional Polling Engine (APE) even when the same version of NCM on Primary Polling Engine has already been installed:

 

A module Update is Required

The versions of Orion installed on the main Orion server and on this server do not match.

Module 'NCM' on the main Orion server is an older version that the one you are trying to install on this server. You must first update this module on the main server before installing Module 'NCM' on this server.
 

 

Environment

NCM 7.3.2 and later

Cause 

The Configuration Wizard is not being executed after upgrading the NCM module on the Primary Polling Engine which can be seen after executing Configuration Wizard, as below:
 

Resolution

  1. Log in to the Primary Polling Engine using an administrator account.
  2. Run the Orion Configuration Wizard under Start > All Programs > SolarWinds Orion > Configuration and Auto-Discovery > Configuration Wizard.
  3. Once the Configuration Wizard is finished on the Primary Polling Engine, execute the NCM installer in Additional Polling Engine and follow the process.
Last modified

Tags

Classifications

Public