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Home > Success Center > Network Configuration Manager (NCM) > The SolarWinds NCM software was unable to get data from SQL server

The SolarWinds NCM software was unable to get data from SQL server

Created by Brian O'Donovan, last modified by Caroline Juszczak on Oct 13, 2017

Views: 53 Votes: 0 Revisions: 8

Overview

The following error message is received when launching the NCM tool:

The SolarWinds NCM software was unable to get data from SQL server:
[
Cannot open database "pm" requested by the login. The login failed.
Login Failed for user "sa".
]

Environment

NCM 7.2.2 and earlier

Cause 

This issue is caused by running the Orion Configuration Wizard and creating a new database instead of connecting to the existing DB. This broke the NPM / NCM integration.

Resolution

  1. Run NCM Configuration Wizard.
    1. Go to Start > SolarWinds Orion > Network Configuration Manager > SolarWinds NCM Configuration Wizard.
    2. Verify the settings.
    3. Complete the wizard.
  2. Run Orion Configuration Wizard.
Last modified
13:18, 13 Oct 2017

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