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Home > Success Center > Network Configuration Manager (NCM) > SolarWinds NCM Configs tab in Node Details and Configs tab show errors

SolarWinds NCM Configs tab in Node Details and Configs tab show errors

Updated: October 5, 2017

Overview

When browsing the Orion Web Console in SolarWinds NCM, an error displays when accessing the Configs tab on the Node Details page and the Configs tab pages other than Summary.

 

The pages will show errors such as: 

Cirrus.ApproveQueue.GetUserApproveRole failed, check fault information.
There was no endpoint listening at net.pipe://localhost/orion/ncm/businesslayer that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.
 

Environment

  • NCM 7.6

 

Cause 

- Failed upgrade of NCM, not removing files correctly

- NCM 7.5.1 integration still installed while on NCM 7.6

 

Resolution

If you encounter this issue, please open a Support Ticket as System Down or Call the Technical Support number and make sure to quote this article.

You will need to complete the following steps:

  1. Uninstall NCM completely.
  2. Rename NCM folders in ProgramData and Program Files x86.
  3. Remove all entries in the registry for NCM and Network Configuration Manager.

 

After you complete those steps, download NCM 7.6 from the Customer Portal and install it again.

 

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