Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Configuration Manager (NCM) > Scheduled jobs are not running but shows as Enabled

Scheduled jobs are not running but shows as Enabled

Created by Mariusz Handke, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 1,728 Votes: 2 Revisions: 12

Overview

The scheduled jobs are not running even though the jobs are Enabled.

Environment

  • NCM any version

Cause

The Expiry Date of the jobs has lapsed.

Resolution

  1. Log into the Orion Web Console.
  2. In CONFIGS, click Jobs.
  3. Select the job in question and then click Edit.
  4. Verify that the date in the Ending on field has not reached the Expiry Date.
  5. If date requires adjustment, click the calendar button and set the date.
Last modified

Tags

Classifications

Public