Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Network Configuration Manager (NCM) > Resources showing "NCM license expired"

Resources showing "NCM license expired"

Created by Mariusz Handke, last modified by Melanie Boyd on Apr 13, 2017

Views: 1,118 Votes: 1 Revisions: 8

Overview

All NCM resources show the following messages on the Orion Web Console:

 

NCM license expired

Environment

  • NCM any version

 

Cause

This occurs because the Web Console is unable to verify the NCM license.

In most cases this is because old engine information has been left on the server after a migration. In that case, the Web Console is trying to talk to the first Primary Polling Engine to obtain licensing information and failing.

 

Resolution

  1. Log in to the Orion Web Console.
  2. Go to Settings > Polling Engines.
  3. Remove any unused engines.

 

 

 

Last modified

Tags

Classifications

Public