Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Configuration Manager (NCM) > RTCD job never removed from Windows Task Scheduler

RTCD job never removed from Windows Task Scheduler

Created by Interspire Import, last modified by Aileen de Lara_ret on Oct 03, 2016

Views: 9 Votes: 0 Revisions: 10

Overview

RTCD is set up and runs correctly, but related jobs are never removed from NCM or the Windows Task Scheduler.

Environment

NCM version 7.1.x

Cause

This is usually due to an obsolete setting in the NCM database for the RTCD log path. Since NCM cannot log the job's activity it will never remove the job from Windows Task Scheduler.

Resolution

  1. Open the SQL Server Management Studio
  2. Connect to the NCM database
  3. Open the NCMSettings table in the NCM database
  4. Check for an RTN LogFilename entry in the table
  5. If there is an entry, delete it by issuing this SQL statement:
    delete from NCMSettings where SettingName='RTN LogFilename'
    
Last modified
17:39, 3 Oct 2016

Tags

Classifications

Public