Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Configuration Manager (NCM) > No devices to run job on this engine

No devices to run job on this engine

Created by Mariusz Handke, last modified by Harold Aldon on Nov 29, 2016

Views: 965 Votes: 2 Revisions: 5

Overview

The following error appears on the NCM job log:

No devices to run job on this engine.

Environment

NCM 7.2.2 and earlier

Cause 

This issue is caused by a non-operational SWIS NCM plugin.

Resolution

  1. Log in to the server using an administrator account.
  2. Run the Configuration Wizard (Right click and select Run as Administrator).
  3. Click Next until the wizard completes.
  4. Rerun the job and check the log.

 

Last modified

Tags

Classifications

Public