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Home > Success Center > Network Configuration Manager (NCM) > NCM license error: Evaluation time expired

NCM license error: Evaluation time expired

Created by Malik Haider, last modified by Melanie Boyd on Jun 26, 2017

Views: 160 Votes: 0 Revisions: 8

Overview

This article provides steps to resolve the following error in NCM resources: 

Evaluation Time Expired

The error appears after you activate an NCM license and view configs.

Environment

All NCM versions 

 

Cause 

The error is caused when the Orion Service does not recognize the changes after you activate the license.

 

Resolution

1. Restart Orion services.

2. If the problem persists, deactivate the NCM license using License Manager. 

3. If the problem still persists, check for duplicate primary engines in AllEngines table using Database Manager.     Delete the old engine. 

4. If there are no duplicate engines, run the Configuration Wizard, and select Database and Services. 

 

 

 

 

 

Last modified
10:50, 26 Jun 2017

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