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Home > Success Center > Network Configuration Manager (NCM) > NCM license error: Evaluation time expired

NCM license error: Evaluation time expired

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 1,490 Votes: 0 Revisions: 7

Overview

This article provides brief information and steps to resolve the following error in NCM resources: 

Evaluation Time Expired

The error appears after activating a NCM license and viewing configs.

Environment

All NCM versions 

 

Cause 

The error is caused when the Orion Service does not recognize the changes after activating the license.

 

Resolution

1. Restart Orion services.

2. If the problem persists, deactivate the NCM license using License Manager. 

3. If the problem still persists, check for duplicate primary engines in AllEngines table using Database Manager.     Delete the old engine. 

4. If there are no duplicate engines, run the Configuration Wizard, and select Database and Services. 

 

 

 

 

 

Last modified
21:26, 22 Jun 2016

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