Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Configuration Manager (NCM) > NCM jobs stop running after a server migration

NCM jobs stop running after a server migration

Created by Mariusz Handke, last modified by Steven Bansil_ret on Jul 05, 2016

Views: 23 Votes: 1 Revisions: 7

Overview

After you migrate SolarWinds® Network Configuration Manager (NCM) to another server, the NCM jobs stop running. 

Environment

NCM version 7.2.2 and earlier

Cause 

The Orion (Core) server is referencing the previous NCM server. 

Resolution

  1. Log in to your Orion server as an administrator. 
  2. Open the Orion Service Manager by clicking Start > All Programs > SolarWinds Orion > Advanced Features > Orion Service Manager.
  3. Stop all services.
  4. Open the Orion Database Manager.
  5. Select the Orion database.
  6. Right-click the Orion database and select New Query.
  7. In the right pane, enter the following syntax, and click Execute Query:

    DELETE FROM PendingNotifications

  8. In the right pane enter the following syntax, and click Execute Query:

    DELETE FROM Subscriptions

  9. Start all services.

    In the Orion Service Manager, click Start Everything. This process my require several minutes to complete.

  10. Verify that your NCM jobs are executing properly.

 

 

Last modified
20:43, 4 Jul 2016

Tags

Classifications

Public