Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Configuration Manager (NCM) > NCM jobs stop running after a server migration

NCM jobs stop running after a server migration

Created by Mariusz Handke, last modified by Steven Bansil_ret on Jul 05, 2016

Views: 720 Votes: 1 Revisions: 7

Overview

After you migrate SolarWinds® Network Configuration Manager (NCM) to another server, the NCM jobs stop running. 

Environment

NCM version 7.2.2 and earlier

Cause 

The Orion (Core) server is referencing the previous NCM server. 

Resolution

  1. Log in to your Orion server as an administrator. 
  2. Open the Orion Service Manager by clicking Start > All Programs > SolarWinds Orion > Advanced Features > Orion Service Manager.
  3. Stop all services.
  4. Open the Orion Database Manager.
  5. Select the Orion database.
  6. Right-click the Orion database and select New Query.
  7. In the right pane, enter the following syntax, and click Execute Query:

    DELETE FROM PendingNotifications

  8. In the right pane enter the following syntax, and click Execute Query:

    DELETE FROM Subscriptions

  9. Start all services.

    In the Orion Service Manager, click Start Everything. This process my require several minutes to complete.

  10. Verify that your NCM jobs are executing properly.

 

 

Last modified

Tags

Classifications

Public