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Home > Success Center > Network Configuration Manager (NCM) > NCM job hangs in downloading state

NCM job hangs in downloading state

Created by Anthony.Rinaldi_ret, last modified by MindTouch on Jun 23, 2016

Views: 48 Votes: 6 Revisions: 12

Overview

An NCM job created to push configs to 500 or more devices hangs in a Downloading state.

Environment

  • NCM 7.4.1 and earlier

Cause

The issue comes from sending the Real Time Notification email.

Resolution

This issue is fixed in upcoming release of NCM. On NCM 7.4.x and earlier you can work around the issue by switching to the old VB6 Real Time Notification engine:

  1. Start the Syslog Viewer in the SolarWinds Orion program folder.
  2. Click View > Alerts/Filter Rules.
  3. Select the NCM rule for real time change notifications, and click Edit.
  4. Click the Alert Actions tab.
  5. Select the Execute SolarWinds.NCM.RTNForwarder.exe action, and click Edit Selected Action.
  6. In the Program to execute field, add the /old switch after the .exe file:

    Current value
    C:\Program Files (x86)\SolarWinds\Orion\SolarWinds.NCM.RTNForwarder.exe ${IP_Address},RealtimeNotification,${DateTime},${Message}

    New value
    C:\Program Files (x86)\SolarWinds\Orion\SolarWinds.NCM.RTNForwarder.exe /old ${IP_Address},RealtimeNotification,${DateTime},${Message}

  7. Click OK, and click OK to close the Edit Syslog Rule window.

 

 

 

Last modified
21:25, 22 Jun 2016

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