Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Configuration Manager (NCM) > NCM database requirement after upgrading to NCM 7.3.0

NCM database requirement after upgrading to NCM 7.3.0

Table of contents

Updated December 1, 2016

Overview

This article provides information about the Orion database and NCM database both being required to work before NCM 7.3.0.

Environment

NCM version 7.3.0 and later

Detail

NCM versions between 7.0 and 7.3.0 required both the Orion database and the NCM database. However, as of NCM 7.3.0, the Orion database and NCM database were merged, which means the previous NCM database is no longer needed. The previous database can be kept for backup purposes, but NCM or Orion Platform applications do not utilize it and can be removed as desired. This has no impact to your latest version of NCM.

Note: If you are running any version of NCM earlier than NCM 7.3.0, the NCM database is required.

 

 

Last modified
01:39, 27 Mar 2017

Tags

Classifications

Public