Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Network Configuration Manager (NCM) > NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions

NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions

Created by Kevin Twomey, last modified by Karen Valdellon on Aug 03, 2016

Views: 12 Votes: 0 Revisions: 7

Updated August 3, 2016

Overview

This article addresses the issue where the following error occurs while upgrading additional pollers on NCM 7.4 even when using the Compatibility Checker Tool:

SolarWinds NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions.

Environment

  • NPM 11.5.3  
  • NCM  7.4.0  
  • VNQM 4.2.2 
  • DPA 10.0.0 
  • SAM 6.2.2 
  • NTA 4.0.3

Cause 

This occurs when the wrong installer file is used, such as using the main poller installer instead of the additional poller NCM MSI.

Resolution

Instead of using the NCM Main Poller file, use the additional poller APE or AWS zip file.

 

 

 

Last modified
19:12, 2 Aug 2016

Tags

Classifications

Public