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Home > Success Center > Network Configuration Manager (NCM) > NCM Test Failed.Timeout warning when testing credentials

NCM Test Failed.Timeout warning when testing credentials

Updated September 13, 2017

Overview

When testing credentials for NCM to log in to the device, you see the warning "Test Failed. Timeout". When you use putty to to log in to the device, the credentials work correctly, but the device is slow to prompt for an enable password. The prompt takes approximately 15 seconds.

Environment

  • NCM 7.6

Cause 

The cause of the issue is the actual device. NCM expects little to no delay when prompting for enable level password, and when the connection is not made within the default 15 seconds, it will show the timeout error.

Resolution

  1. Go to the Orion Web Console.
  2. Click Settings > All Settings.
  3. Under Product Specific Settings, click NCM Settings.
  4. Under Network, click Protocol Settings.
  5. Under Telnet/SSH Settings, change the default 15 seconds to 30 seconds.
  6. Submit and test the connection.

Increase the timeout if you need it to be longer, but make sure to familiarize yourself with the Protocol Settings page which explains each settings and its functionality.

 

 

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