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Home > Success Center > Network Configuration Manager (NCM) > NCM Jobs list shows empty

NCM Jobs list shows empty

Created by Frederick Flores, last modified by Aileen de Lara_ret on Oct 18, 2016

Views: 16 Votes: 0 Revisions: 7

Overview

This article provides brief information and a resolution to the issue when the Jobs list shows empty after an NCM upgrade, and there is no option to create or edit jobs.

Environment

NCM version 7.3 or later

Cause 

Account limitations applied to jobs: Using a single database enables NCM to apply Orion Platform account limitations in creating and managing jobs.

 

Resolution

Set the account to use NCM Administrator role instead of web uploader.

 

 

 

Last modified
20:00, 17 Oct 2016

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