Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Network Configuration Manager (NCM) > NCM Database migration has failed

NCM Database migration has failed

Created by marvin m tomelden, last modified by MindTouch on Jun 23, 2016

Views: 822 Votes: 0 Revisions: 10

Overview

The following error message appears in the Orion Web Console after upgrading from NCM 7.2.2 to NCM 7.3.x:

NCM Database migration has failed

 

Environment

NCM 7.3.x

Cause 

NCM database migration has not completed.

Resolution

  1. Execute the following command in the Orion server:

    On 32-bit system:

    reg add "HKLM\Software\SolarWinds.Net\Configuration Manager\Settings" /v DataToMigrate /t REG_SZ /d 3;1

    On 64-bit system:

    reg add "HKLM\Software\Wow6432Node\SolarWinds.Net\Configuration Manager\Settings" /v DataToMigrate /t REG_SZ /d 3;1
     
  2. Restart the Orion Module Engine.
  3. Run the Configuration Wizard. The migration should complete without errors.

 

 

Last modified
21:24, 22 Jun 2016

Tags

Classifications

Public