Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Network Configuration Manager (NCM) > NCM Caching Service does not Start after Upgrading to 7.4

NCM Caching Service does not Start after Upgrading to 7.4

Created by Andrew Heinzer, last modified by MindTouch on Jun 23, 2016

Views: 1,140 Votes: 3 Revisions: 8

Overview

The SolarWinds NCM Caching Service does not start after upgrading to NCM 7.4.

Environment

NCM users upgrading from 7.x up to 7.4 or later versions of NCM

Cause 

NCM Caching Service has been dropped in NCM 7.4. The Orion Configuration Wizard should automatically uninstalls this service upon upgrading to NCM 7.4. In some cases this service does not get uninstalled as expected, due to maybe some permissions issue on the environment, and will remain on the system (can be seen in the Orion Service Manager as well as the Windows Services).

Resolution

Successful completion of the Orion Configuration Wizard after upgrade to version 7.4 should automatically resolve this issue. In case it does not, perform the following steps:

  1. Locate c:\Windows\system32\cmd.exe
  2. Right click on it and select Run as administrator.

  3. Run the following command:
sc delete "SolarWinds Orion NCM Caching Service"

 

 

Last modified
21:24, 22 Jun 2016

Tags

Classifications

Public