Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Configuration Manager (NCM) > NCM 7.3.x upgrade error: We've detected that NCM and Orion database are not synchronized

NCM 7.3.x upgrade error: We've detected that NCM and Orion database are not synchronized

Created by Adrian Cook, last modified by MindTouch on Jun 23, 2016

Views: 17 Votes: 1 Revisions: 4

Overview

This article provides brief information and steps to resolve the following issue when upgrading from NCM 7.3.x to a later version:

We've detected that NCM and Orion database are not synchronized

 

 

This message is safe to ignore as your database has already been migrated during the upgrade to NCM 7.3.

 

Warning: SolarWinds strongly recommends that you create a backup of your database prior to we recommend having a back up of the database prior to any the upgrade.

 

Note: This only applies to upgrades from NCM 7.3.x to later versions of NCM. If you are on an older version of NCM you should stop the upgrade and sync the nodes prior to running the upgrade as the dialog window recommends.

Environment

  • NCM 7.3.x

Cause

False message suggesting NCM and Orion databases are not synchrionized but in 7.3 there is only one database.

Resolution

If you are on NCM 7.3.x and the dialog window prompts, continue with the upgrade and it should complete with no issues. No data will be lost.

Last modified
21:10, 22 Jun 2016

Tags

Classifications

Public