Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Configuration Manager (NCM) > NCM 7.3.2 accidentally removed from Orion

NCM 7.3.2 accidentally removed from Orion

Created by Ivan Zlatkov, last modified by MindTouch on Jun 23, 2016

Views: 10 Votes: 0 Revisions: 5

Overview

This article provides steps to solve the issue which rises while attempting installation of NCM 7.3.2 after accidentally removing it from the server.

Note: This process will initiate the NCM Database Migration Tool.

Environment

  • NCM 7.3.2

Cause 

This issue occurs because SolarWinds Orion NCM-NPM Integration is still present on the server even though SolarWinds Orion Network Configuration Manager 7.3.2 has been removed from it.

Resolution

  1. Uninstall SolarWinds Orion NCM-NPM integration package from  Control Panel > Programs > Programs and Features.
  2. Complete the Orion Configuration Wizard which auto-starts after step 1.
  3. Run NCM 7.3.2 installer again and finish the installation.
  4. Complete Orion Configuration Wizard which auto-starts once again.

 

 

Last modified
21:10, 22 Jun 2016

Tags

Classifications

Public