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Home > Success Center > Network Configuration Manager (NCM) > Log too large to display

Log too large to display

Created by George Clavo, last modified by MindTouch on Jun 23, 2016

Views: 656 Votes: 0 Revisions: 7

 

Overview

Unable to run jobs when trying to download the running configs. The log file shows the following message:
 

Log File is too large to display here. Click save to review the log as a text file. Click to permanently remove it.

Environment

  • NCM 7.4
  • NCM 7.3.2

Cause

The job's history log, stored in the database reached size limit of the field in the database.

Resolution

  1. Log into the Orion Web Console.
  2. Go to NCM Jobs (CONFIGS > Jobs).
  3. Click the history button () of the chosen job.
  4. Click SAVE to save the history locally.
    Note: This is required when the job history is needed.
  5. Click CLEAR LOG to clear the history.
Last modified
21:09, 22 Jun 2016

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