Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Configuration Manager (NCM) > License error after upgrade and migration from NCM 7.1

License error after upgrade and migration from NCM 7.1

Updated June 23, 2017

Overview

The NCM resources page is blank and shows a license error after upgrading and migrating from NCM 7.1.

Environment

NCM 7.1 to NCM 7.5 via the upgrade path

Cause 

The Websettings table in the database contains Cirrus entries that still point to the previous server name and IP address. These rows do not exist in later versions of NCM.

Resolution

  1. Open the Websettings table in Database Manager.
  2. Enable table editing.
  3. Manually update the entries to point to the new server name and IP address.
 

 

Last modified
20:44, 22 Jun 2017

Tags

Classifications

Public