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Home > Success Center > Network Configuration Manager (NCM) > License Manager Hangs Because of NCM Config Archives

License Manager Hangs Because of NCM Config Archives

Updated November 16th, 2016

Issue

Unable to open License Manager.

Environment

  • NCM 7.2.2 and older

Cause

Issue occurs if the NCM Config Archive is stored in the Orion installation folder. License Manager is exploring/searching through all the NCM local configurations stored there which in turn causes it to hang and to not respond.

Resolution

  1. Move the Config-Archive folder from C:\Program Files (x86)\SolarWinds\Orion\NCM\Config-Archive to a different location, outside of the Orion folder. For example, copy the Config-Archive folder to your desktop and then delete it from the initial location.
  2. From the Orion Web Console > Configs > NCM Settings > Configs > Config Settings, scroll down to Config Archive section and key in/type the path where your config-archives are to be stored.
  3. Click Validate to confirm the validity of the manually entered path, and then click Submit.

 

 

Note

From NCM v7.3 it is mandatory to have the Config-Archive folder outside the installation folder.

Last modified
08:51, 23 Aug 2017

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