Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Unable to remove a device in NCM

Unable to remove a device in NCM

Updated November 2, 2016

Overview

Web page is not responding when trying to unmange a device from NCM.

Environment

NCM 7.5.x

 

Cause 

This occurs when the database is not indexing properly.

Resolution

  1.  Open Manage Nodes from the Web.
  2.  Click (>>) to add a new column.
  3.  Enter the column name Licensed by NCM.
  4.  Group by Vendor.
  5.  Choose the device.
  6.  Click More Actions.
  7.  Remove nodes from NCM.

 

 

 

Last modified

Tags

Classifications

Public