Submit a ticketCall us

WebinarVisual Monitoring Tactics: Getting More Log Search Value from SolarWinds Log & Event Manager with nDepth Webcast

Do things seem to make more sense when they are visualized? Are you an IT professional or security expert with a wish for more cybersecurity tools that provide an intuitive visual experience? Join Alexis Horn and Jamie Hynds from SolarWinds as they demonstrate how the nDepth feature in LEM can help make visualizing log search results a reality.

Register now.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

Updated October 11, 2018

Overview

You only have one NCM server, no Additional Polling Engine (APE) is installed, but you are receiving the following error when downloading configs on your nodes:

 

Unable to connect to polling engine <HOSTNAME> on the relevant server. Verify that <VERSION> or later is installed on the server.

Environment

NCM, all supported versions

Cause

This is because the NCM-NPM Integration is corrupted. In all the supported version, the NCM-NPM integration has been moved to Core Services, and these will have to be repaired.

Resolution

Note: Make sure that UAC is disabled, AntiVirus exclusions are applied, and permissions are applied to Solarwinds folders.

  1. Stop all Orion services using Orion Service Manager
  2. Go to Control Panel > Add remove programs
  3. Repair the Core Services. The Configuration wizard will automatically run
  4. Complete the Configuration Wizard (No change is needed and proceed with default settings)

 

Check if the issue is resolved after 10 to 15 minutes. If the issue still persists, contact Solarwinds Technical Support.

Last modified

Tags

Classifications

Public