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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Serial number not found for nodes inventory

Serial number not found for nodes inventory

Updated September 29th, 2016

Overview

Serial number not found for managed nodes in NCM.

Environment

  • NCM 7.5 and later

Cause 

Serial number details are collected through the Inventory of devices in either manual or automated fashion (job). Usually devices are added to NCM but the inventory task has not completed yet.

Resolution

Manual update of Inventory

Solution 1

  1. Login to the Orion Web Console
  2. Hover over CONFIGS tab and select Configuration Management
  3. Select nodes to update, click on Update Inventory and confirm

Solution 2

  1. Login to the Orion Web Console
  2. Hover over CONFIGS tab and select Reports
  3. Click on Update Inventory
  4. Select devices and click on Start Inventory

 

 

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