Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Resources showing "NCM license expired"

Resources showing "NCM license expired"

Created by Mariusz Handke, last modified by Melanie Boyd on Apr 13, 2017

Views: 1,382 Votes: 1 Revisions: 8

Overview

All NCM resources show the following messages on the Orion Web Console:

 

NCM license expired

Environment

  • NCM any version

 

Cause

This occurs because the Web Console is unable to verify the NCM license.

In most cases this is because old engine information has been left on the server after a migration. In that case, the Web Console is trying to talk to the first Primary Polling Engine to obtain licensing information and failing.

 

Resolution

  1. Log in to the Orion Web Console.
  2. Go to Settings > Polling Engines.
  3. Remove any unused engines.

 

 

 

Last modified

Tags

Classifications

Public