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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Realtime notification is not working

Realtime notification is not working

Created by Andy Ng, last modified by Steven Bansil_ret on Jun 29, 2016

Views: 901 Votes: 0 Revisions: 5

Overview

This article describes the issue when realtime notification stops working as well as some parts of NCM such as the configuration backup.

Environment

All versions of NCM 

 

Cause 

This is probably caused by topology polling where NCM portion breaks. 

These are some of the error logs: 

"Faulting application name: SolarWinds.Orion.Topology.Calculator.exe, version: 2015.1.25300.8197, time stamp: 0x55659d34
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x5315a05a
Exception code: 0xe0434352
Fault offset: 0x000000000000940d
Faulting process id: 0xf58c
Faulting application start time: 0x01d1a4f7cf53cc85
Faulting application path: C:\Program Files (x86)\SolarWinds\Orion\SolarWinds.Orion.Topology.Calculator.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: 0d051a3a-10eb-11e6-9ec3-d4bed9a967d8"

 

"Faulting application name: SWJobEngineWorker2.exe, version: 2.10.0.34, time stamp: 0x555a652d
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x53159a86
Exception code: 0xe0434352
Fault offset: 0x0000c42d
Faulting process id: 0x11284
Faulting application start time: 0x01d1a4f7a62bcdbf
Faulting application path: C:\Program Files (x86)\Common Files\SolarWinds\JobEngine.v2\SWJobEngineWorker2.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: e3dd1b74-10ea-11e6-9ec3-d4bed9a967d8"

 

Resolution

Increase Topology Polling intervals:

  1. Log in to Orion Web Console.
  2. Go to Settings > Polling Settings.
  3. Change Default Node Topology Poll Interval to a higher value e.g. 120mins.
  4. Re-apply Statistics Polling Intervals.
 

 

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