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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Nodes do not appear in desktop client after server migration

Nodes do not appear in desktop client after server migration

Created by Mariusz Handke, last modified by Mariusz Handke on Sep 01, 2017

Views: 164 Votes: 1 Revisions: 7

Overview

After you migrate the SolarWinds® Network Configuration Manager (NCM) to a new server, the NCM Desktop Client (Win32 application) does not display node data. 

Environment

NCM 7.0.0 through 7.2.2 

Cause 

The Orion (Core) and NCM databases are not synchronized. 

In NCM 7.0 to 7.2.2, the application used two databases: Orion (Core) and its own NCM database. To display information correctly in the desktop client, both databases must be synchronized with each other. 

Resolution

Synchronize the Orion (Core) and NCM databases. 

  1. Login to the Orion Web Console using an account with an assigned NCM Administrator role.
  2. Click Settings. 
  3. Under Product Specific Settings, click NCM Settings.
  4. Click Manage Notes. 
  5. Click Nodes Synch. 

    The nodes are synchronized with each other.

    Note: This process may require several minutes to complete.

  6. Verify that your NCM Desktop Client displays node data. 

 

 

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