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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > No jobs listed and no option to create one

No jobs listed and no option to create one

Created by Frederick Flores, last modified by Melanie Boyd on Aug 31, 2018

Views: 135 Votes: 0 Revisions: 5

Overview

After an upgrade, no jobs are listed in the jobs page and the job options are all grayed out.

Environment

NCM, all supported versions

Cause 

The user is logged in with an account that does not have the required permissions to view and edit jobs. For example, the account has only the "WebUploader" role.

Resolution

To change the account permissions:

  1. Log in with an administrative account. 
  2. Click Settings > Manage accounts.
  3. Select the account and click Edit.
  4. Scroll down and expand Network Configuration Manager Settings then set the NCM role to at least the Engineer role.

 

 

 

 

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