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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM fails to log in to a device

NCM fails to log in to a device

Created by Bill Corgey, last modified by MindTouch on Jun 23, 2016

Views: 1,525 Votes: 1 Revisions: 3

Overview

This article addresses the issue where NCM fails to properly log in to a device and the login validation fails.  

Environment

All NCM versions

Cause 

This occurs when the login banner includes a colon (:). NCM looks for the colon by default as a login prompt. When the colon appears in a banner and precedes logging in to enable mode, NCM sends the user name instead of the enable command at he HostName> prompt.

Resolution

Remove any colons (:) from the banner and replace with a period or other punctuation. Avoid using >, #, or : in the banners as these may be flagged as prompts

 

 

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