Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions

NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions

Created by Kevin Twomey, last modified by Karen Valdellon_ret on Aug 03, 2016

Views: 618 Votes: 0 Revisions: 7

Updated August 3, 2016

Overview

This article addresses the issue where the following error occurs while upgrading additional pollers on NCM 7.4 even when using the Compatibility Checker Tool:

SolarWinds NCM cannot be installed on this machine due to an incompatibility with one or more currently installed SolarWinds product versions.

Environment

  • NPM 11.5.3  
  • NCM  7.4.0  
  • VNQM 4.2.2 
  • DPA 10.0.0 
  • SAM 6.2.2 
  • NTA 4.0.3

Cause 

This occurs when the wrong installer file is used, such as using the main poller installer instead of the additional poller NCM MSI.

Resolution

Instead of using the NCM Main Poller file, use the additional poller APE or AWS zip file.

 

 

 

Last modified

Tags

Classifications

Public