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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM Database Configuration Wizard fails to complete

NCM Database Configuration Wizard fails to complete

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,485 Votes: 0 Revisions: 9

Overview

NCM Configuration Wizard fails to complete.  

Environment

NCM 7.0.0 to NCM 7.2.2

Cause

A duplicate node exists in the nodes table of NCM database.  

Resolution

Warning: Create a bacakup of your database before performing the following steps in case you need to roll back later.

   1. Go to Start > All Programs > SolarWinds Orion > Advanced Features > Database Manager.
   2. Add the Orion SQL Server as the default server.
   3. Expand the ConfigMgmt database.
   4. Run the following SQL query. 
     select * from [configmgmt].[dbo].[nodes] where agentip='xx.xxx.xx.x'
   5. Click Execute Query.
   6. Check the Enable Table Editing option.
   7. Select the duplicate entry and then click Delete. 
   8. Run the NCM Configuration Wizard.

For more information, refer to the NCM Administrator Guide. 
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