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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM Caching Service does not Start after Upgrading

NCM Caching Service does not Start after Upgrading

Created by Andrew Heinzer, last modified by Melanie Boyd on Jun 19, 2018

Views: 1,489 Votes: 3 Revisions: 9

Overview

The SolarWinds NCM Caching Service does not start after upgrading to NCM 7.4 or later.

Environment

NCM, all supported versions

Cause 

NCM Caching Service has been dropped in NCM 7.4. The Orion Configuration Wizard should automatically uninstalls this service upon upgrading to NCM 7.4. In some cases this service does not get uninstalled as expected, due to maybe some permissions issue on the environment, and will remain on the system (can be seen in the Orion Service Manager as well as the Windows Services).

Resolution

Successful completion of the Orion Configuration Wizard after upgrade to version 7.4 should automatically resolve this issue. In case it does not, perform the following steps:

  1. Locate c:\Windows\system32\cmd.exe
  2. Right click on it and select Run as administrator.

  3. Run the following command:
sc delete "SolarWinds Orion NCM Caching Service"

 

 

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