Submit a ticketCall us

WebinarDatabase Roundtable – Expert Database Professionals Feel Your Pain

In this video broadcast, Head Geek™ Tom LaRock is joined by Karen Lopez, Tim Chapman, and David Klee. They’ve known each other for many years, so this discussion was like four friends getting together to talk data and databases. They discussed diagnostic data collection, common performance root causes, reactive tuning versus proactive, and more. Join us for an engaging discussion on these topics! Plus, Tom LaRock will be available to answer your questions live.

Register now.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM 7.8 Compatibility

NCM 7.8 Compatibility

Created by Melanie Boyd, last modified by Melanie Boyd on Jun 04, 2018

Views: 214 Votes: 0 Revisions: 3

Updated: June 4, 2018

Overview

This article provides information on the modules NCM 7.8 is compatible with.

Environment

NCM 7.8

Details

NCM 7.8 is compatible with the following modules:

  • Core: 2018.2
  • DPAIM: 11.1
  • EOC: 2.0
  • IPAM: 4.7
  • MA: 7.1, 8.0, 8.0.1, 8.1
  • NPM: 12.3
  • NTA: 4.2.3, 4.4
  • Orion Log Manager: 1.0
  • PM: 2.1.5
  • SAM: 6.6
  • SRM: 6.6
  • ToolsetWeb: 11.0.6
  • UDT: 3.3.1
  • VIM: 8.2.1
  • VNQM: 4.5
  • WPM: 2.2.2

 

It is possible to upgrade directly to NCM 7.8 from:

  • NCM 7.5.1
  • NCM 7.6
  • NCM 7.7

 

For additional information, see these guides:

 

 

Last modified

Tags

Classifications

Public