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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM 7.6 emails are not working with Gmail relay configured via SSL

NCM 7.6 emails are not working with Gmail relay configured via SSL

Updated May 11, 2017

Overview

This article describes the issue where NCM e-mail messaging does not work with Gmail relay configured via Secure Socket Layer (SSL).

Environment

NCM 7.6

 

Cause 

The issue occurs when the configured connection through SSL is port 465. 

Resolution

Change the NCM SMTP server setting, and any existing Scheduled Job and RTCD to use port 587. SSL port number 587 and for username a valid Gmail email account.

 

 

 

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