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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM 7.5.1 installation keeps asking to activate the license

NCM 7.5.1 installation keeps asking to activate the license

Updated November 24, 2016

Overview

When upgrading to NCM 7.5.1, it keeps on asking to activate NCM 7.5.1 even though it was just activated.

Environment

NCM 7.5.1 upgrade on machines integrated with another Orion Core product that has installed Core V.2016.2 and that has hosted NCM since prior to NCM 7.0

Cause

Due to introduction of centralized licensing, licenses are stored in the database.

If NCM 6.x was still present at the time of the upgrade attempt, the installer will not recognize that NCM 7.5.1 has already been activated.

Resolution

  1. Back out of the installer.
  2. Cancel the Activatiion pop up.
  3. Open the Orion Web Console.
  4. Navigate to Settings > License Manager.
  5. Deactivate any NCM License with versions prior to NCM v7.X.
  6. The installation should now run without errors and NCM 7.5.1 will be licensed.
 

 

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