Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register for your free eCourse.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > NCM 7.4.1 issue with config downloads

NCM 7.4.1 issue with config downloads

Created by Adrian Cook, last modified by MindTouch on Jun 23, 2016

Views: 1,577 Votes: 2 Revisions: 5

Overview

This article provides information about addressing known issue with NCM 7.4.1 and config backup not working through scheduled jobs.

Environment 

  • NCM 7.4.1

Cause

This is a known issue

Resolution

Follow article below and hot fix:

 

Network Configuration Manager v7.4.1 HotFix 2

 

 

Last modified

Tags

Classifications

Public