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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Job list appears blank

Job list appears blank

Created by Lead Shake Tan, last modified by Norbert Skurzewski on Oct 17, 2016

Views: 1,072 Votes: 0 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when Jobs appear empty job list with buttons grayed out. Email notifications are still received. 

Environment

NCM version 7.4

 

Cause 

The issue is caused when the logged in account's NCM role is set to Webuploader, which does not have proper access rights.

 

Resolution

Settings> Manage accounts> Select the account in question> Edit

Change the Role from Webuploader to at least Engineer, preferably Administrator.

Job list should now be populated. The Create New Job button should also be available.

If the jobs are not populated after changes, log out from the Web Console and log back in.

 

 

 

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