Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Invalid column SNMPV3Username error when upgrading

Invalid column SNMPV3Username error when upgrading

Updated: August 25, 2016

Overview

During upgrade to latest versions of the Orion applications, such as NCM 7.5, wizard gives error for Invalid column:

SNMPV3Username
Invalid column name SNMPV3AuthKey
Invalid column name SNMPV3PrivKey
Invalid column name SNMPV3AuthMethod
Invalid column name SNMPV3PrivMethod

Invalid column name SNMPV3Username.png

 

Environment

  • NCM version 7.5

 

Cause 

 

Issue is caused by an old upgrade SQL packs in C:\Program Files (x86)\SolarWinds\Orion\Packaging\Active\Database\Prepared.

Resolution

  1. Check C:\Program Files (x86)\SolarWinds\Orion\Packaging\Active\Database\Prepared and look if there are old versions of SQLpack files.
  2. Remove the old files and re-run the configuration wizard to see if the error is still thrown or if it now completes.

 

Last modified

Tags

Classifications

Public