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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Installed Software error: No activity to report

Installed Software error: No activity to report

Created by John Salvani, last modified by MindTouch on Jun 23, 2016

Views: 1,141 Votes: 0 Revisions: 6

Overview

This article provides brief information and steps to resolve the following error when generating installed Software Report:

No activity to report

Environment

NCM version 7.3.2 or later

Cause

This means that there are are no Windows Server in NCM or the Window Servers have not yet been inventoried properly.

Resolution

  1. On your Orion Web console, go to Settiings > Manage Node.
  2. Select the Windows server node where you to install your software information on.
  3. Click More Actions > Add Nodes to NCM.
  4. Go to Configs tab > Job, and enable theNightly Network Inventory and click Edit.
  5. Include the newly added Windows Server on the node list and click Finish.
  6. Select the Nightly Network Inventory job again and click Start Job.

 

Once the Job is completed, you can now generate the Installed Software report under Manage Report.

 

 

 

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