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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.4 or there is a problem on your network

Error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.4 or there is a problem on your network

Created by Alexander Aguilar, last modified by Niall Fitzgerald on Aug 30, 2016

Views: 1,952 Votes: 2 Revisions: 4

Overview

This article describes the problem when you receive the following error: You currently cannot connect to the main NCM server <ServerName> either because the server is not yet upgraded to version 7.x or there is a problem on your network.

 

Environment

  • NCM version 7.x
  • NPM version 11.5.x, NPM 12

 

Cause 

This issue occurs when SQL is not available and some NPM files are missing from the installer's directory (C:\Programdata\solarwinds\installers).

 

Resolution

  1. Run NPM installer to fix issues with JobEnginev2 and 500 error.

 

 

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