Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Error: Connection Refused by <Old IP Address>

Error: Connection Refused by <Old IP Address>

Created by John Salvani, last modified by MindTouch on Jun 23, 2016

Views: 1,612 Votes: 0 Revisions: 4

Overview

This article describes the issue when a newly updated node IP address still displays the old address and when downloading the configuration, the following error appears:

 

Connection Refused by <OLD IP ADDRESS>

Environment

  • NCM 7.2.2 and earlier

Cause 

This issue occurs when nodes in NCM database are not yet synced following change in Orion database.

Resolution

  1. Login to the Orion Web Console
  2. Go to  Settings > NCM Settings > Sync Nodes
  3. Click Synchronize Databases
  4. Click Finish

 

 

Last modified

Tags

Classifications

Public