Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Connection time out error appears when downloading configs from Cisco 5500 with special characters

Connection time out error appears when downloading configs from Cisco 5500 with special characters

Created by John Salvani, last modified by Norbert Skurzewski on Jul 23, 2018

Views: 1,216 Votes: 0 Revisions: 4

Updated August 4, 2016

Overview

The following error appears when downloading configuration from a Cisco Catalyst OS5500:

Connection time out
 

Upon doing a connection profile test while editing the affected node, the following occurs:

----- Connection Profile: CatOS5500 -----
Device Template: Copy of Cisco Catalyst CatOS5500-1.3.6.1.4.1.9.5.17
User Access Verification

Username:
orion
orion
 
Password:
**********
pgh-acc-sw2> ÿþ
${ENTER}

pgh-acc-sw2>
enable
enable

Password:
**********

pgh-acc-sw2> (enable)

Environment

All NCM versions

Cause 

The device sends some special characters together with command mode prompt. As result NCM cannot recognize it.

Resolution

Add an enter precommand so that the device will send a clean command mode prompt after that. You can do this by adding the below command to the device template assigned to the affected node:
<Command Name="PreCommand" Value="${ENTER}"/>

 

Last modified

Tags

Classifications

Public