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Home > Success Center > Network Configuration Manager (NCM) > NCM - Knowledgebase Articles > Connection refused error when downloading SilverPeak device configuration

Connection refused error when downloading SilverPeak device configuration

Created by Michelle, last modified by Steven Bansil_ret on Jul 26, 2016

Views: 884 Votes: 1 Revisions: 4

Updated: July 26, 2016

Overview

This article describes the issue when the connection is refused when downloading SilverPeak device configuration.

 

Environment

All versions of NCM 

Cause 

You need to disable the paging, i.e. set the value of the Reset command to "paging no enable" according to SilverPeak site:

 

 

Resolution

Device Template for SilverPeak NX5500 and 7600 series:

<Configuration-Management Device="Silver Peak VX5000" SystemOID="1.3.6.1.4.1.23867">
  <Commands>
    <Command Name="ALLOCATEPTY" Value="True" />
        <Command Name="Menubased" Value="False" />
        <Command Name="Reset" Value="no cli session paging enable"/>
        <Command Name="DownloadConfig" Value="show running-config"/>
    <Command Name="Version" Value=""/>
    <Command Name="Running" Value=""/>
    <Command Name="Startup" Value=""/>
   </Commands>
</Configuration-Management>

 

 

 

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