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Home > Success Center > Network Configuration Manager (NCM) > Jobs are not visible and changes in NCM / User Roles cannot be made

Jobs are not visible and changes in NCM / User Roles cannot be made

Updated March 11th, 2016

Overview

This article provides brief information and steps to resolve the issue when all NCM jobs are not visible and cannot make any changes to User Roles. 

 

There are certain NCM functionalities that do not work when an NCM role is set/assigned incorrectly to the user account.

For example:

  • when modifying node properties
  • when viewing other users' jobs
  • creating jobs
  • running scripts
  • adding or removing nodes from Node Selection

 

Environment

NCM 7.0 or later

 

Cause

The issue is caused by a NCM role is incorrectly assigned to the user account.

 

Resolution

  1. Log into the Web Console as an Orion Administrator.
  2. Go to Settings > Manage Accounts.
  3. Tick the selected account. 
  4. Click Edit.
  5. Scroll down and expand the Network Configuration Manager Settings.
  6. Assign/Select the relevant role such as Administrator Role.
  7. Click Submit.

 

Notes:

Available roles and level of access:

  1. Administrator - Unlimited access to the NCM functionality.
  2. Engineer - Admin but cannot view config transfer status from all users.
  3. WebUploader - Unlimited read/write access unless Approval system is enabled; and no access to NCM desktop application in any case.
  4. WebDownloader - Read only access with ability to download configs. No access is granted to the desktop NCM application.
  5. WebViewer - Read only access. No access is granted to the desktop NCM application.
  6. None - No access to NCM functionality.
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